portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason van Zyl <jvan...@zenplex.com>
Subject Re: Torque is broken - proposed fix...
Date Sun, 03 Mar 2002 00:36:02 GMT
On Sat, 2002-03-02 at 14:46, Chris Kimpton wrote:
> Hi,
> 
> I've been trying to use the torque stuff - I thought it was ok, but
> it isn't.
> 
> What I propose doing is removing all the templates and just leaving
> the torque jar that contains them in place.  I will then add a
> velocity.properties file that will load them from the jar.
> 
> This way, future upgrades of Torque involve getting the jar and
> possibly updating the velocity config.
> 
> I've tried this out and it seems to work.  
> 
> OK?

I would highly recommend using this approach :-) Duplicating the
templates is more then likely going to lead to trouble and if we make
changes in Torque then you're going to have to copy the templates over.
 
> Regards,
> Chris
> 
> =====
> Need somewhere to Live in London? - Then go to http://freeflats.com
> 
> __________________________________________________
> Do You Yahoo!?
> Yahoo! Sports - sign up for Fantasy Baseball
> http://sports.yahoo.com
> 
> --
> To unsubscribe, e-mail:   <mailto:jetspeed-dev-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:jetspeed-dev-help@jakarta.apache.org>
-- 
jvz.

Jason van Zyl
jvanzyl@apache.org

http://tambora.zenplex.org


--
To unsubscribe, e-mail:   <mailto:jetspeed-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:jetspeed-dev-help@jakarta.apache.org>


Mime
View raw message