portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Spencer <pau...@apache.org>
Subject Re: Cocoon2 / Portlet API
Date Sun, 18 Nov 2001 20:47:16 GMT
Frans,

Frans Thamura wrote:

> Dear Paul,
> 
> I do a project work intensively with cocoon 1.82, and may be i will rescript
> to use cocoon2.


I had Cocoon 1.8.  The conversion to sitemaps was not that bad, after I 
figured it out.


> This project will be used in production, may be next year.
> 
> I got several issue, that jetspeed or cocoon, make several issue in my
> tomcat 4. Honestly, i cannot start the integration of cocoon 2 with
> jetspeed.
> 
> What is your configuration there?


Windows 2000 professional
Tomcat 4.0
Cocoon 2.0.rc1

I plan to front-end Tomcat with Apache.



> 
> I install in windows 2000, XP, and Win 2000 advanced server, and a linux (we
> are not working intenstive in linux environment)..
> 
> Frans
> 
> 

Paul Spencer




--
To unsubscribe, e-mail:   <mailto:jetspeed-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:jetspeed-dev-help@jakarta.apache.org>


Mime
View raw message