portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Sean Taylor" <da...@bluesunrise.com>
Subject RE: customizer broken
Date Sun, 25 Nov 2001 03:45:49 GMT
> This is a has been around for a while, nothing new :(

Well maybe so, but its new to me, and its easily fixed with a simple check
for null.

Regardless checking for null obviously didn't fix the customizer, nor the
root of the problem: why is there a portlet named 'PortletSetCustomizer'
being passed to the PersistenceService (3 times for the Turbine psml) during
customization, and why is it not found in the portlet set?



> -----Original Message-----
> From: Paul Spencer [mailto:paulsp@apache.org]
> Sent: Saturday, November 24, 2001 6:19 PM
> To: Jetspeed Developers List
> Subject: Re: customizer broken
>
>
> [Sat Nov 24 12:17:39 PST 2001] -- DEBUG -- Exception while retrieving
> attribute _display for portlet PortletSetCustomizer
> 	Exception:  java.lang.NullPointerException
> 	Stack Trace follows:
> 	java.lang.NullPointerException
> 	at
> org.apache.jetspeed.portal.portlets.AbstractPortlet.getAttribu
> te(AbstractPor
>
> This is a has been around for a while, nothing new :(
>
> Paul Spencer
>
>
> --
> To unsubscribe, e-mail:
> <mailto:jetspeed-dev-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
> <mailto:jetspeed-dev-help@jakarta.apache.org>
>
>



--
To unsubscribe, e-mail:   <mailto:jetspeed-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:jetspeed-dev-help@jakarta.apache.org>


Mime
View raw message