phoenix-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From rahuledavalath1 <rahuledaval...@gmail.com>
Subject Re: Apache Phoenix 4.14 (all 4.9+ also) not supporting hbase.1.1.2
Date Wed, 27 Jun 2018 08:43:44 GMT
Hi Josh Elser

i just explained why phoenix 4.9+ is not working with hdp. the reason is
phoenix 4.9+ will not work with apache hbase 1.1.2. it's expecting apache
hbase 1.1.2+.

please leave hdp part. can you please tell, is there any patch/hope for 
*apache-phoenix-4.14-hbase-1.1 *to support  *apache-hbase-1.1.2*. ?

Thanks & Regards
Rahul P




--
Sent from: http://apache-phoenix-user-list.1124778.n5.nabble.com/

Mime
View raw message