phoenix-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Josh Elser <els...@apache.org>
Subject Re: Apache Phoenix 4.14 (all 4.9+ also) not supporting hbase.1.1.2
Date Fri, 15 Jun 2018 14:33:19 GMT
Please reach out to Hortonworks for more information about supported 
versions of Phoenix with HDP.

On 6/15/18 6:51 AM, rahuledavalath1 wrote:
> Hi All
> 
> We are using hortonworks latest* hdp stack 2.6.5*. There the hbase version
> is* hbase.1.1.2*.
> 
> We downloaded *apache-phoenix-4.14.0-HBase-1.1* and integrated with hdp. But
> it's throwing errors related with indexing. In apache hbase.1.1.2+  some
> indexing improvements is there this is causing problem here.
> 
> apache-phoenix-4.14.0-HBase-1.1(apache-phoenix-4.9+) expectiong hbase1.1.2+.
> 
> Is there any hope to get  apache-phoenix-4.14.0-HBase-1.1 which support hdp
> stack 2.6.5 stack or apache hbase.1.1.2
> 
> 
> Thanks & Regards
> Rahul P
> 
> 
> 
> 
> --
> Sent from: http://apache-phoenix-user-list.1124778.n5.nabble.com/
> 

Mime
View raw message