Yes I think so.

On Tue, Jan 2, 2018 at 10:38 AM, Dor Ben Dov <dor.ben-dov@amdocs.com> wrote:

Hi Flavio

 

Thanks for the quick respond it is helpful.

According to your answer, if I will upgrade my cluster to CDH 5.11.2 it will work. This is what I am understanding.

 

Regards,

Dor

 

From: Flavio Pompermaier [mailto:pompermaier@okkam.it]
Sent:
יום ה 28 דצמבר 2017 10:06
To: user@phoenix.apache.org
Subject: Re: Phoenix and Cloudera

 

I don't think it wiĺl work on Cloudera 5.10.1

There are 2 Phoenix parcel: the last official one (Phoenix 4.7 on cdh 4.9) and the unofficial one (under release) that is Phoenix 4.13 on CDH 5.11.2.

You can find more info at 

 

Best,

Flavio

 

On 28 Dec 2017 08:29, "Dor Ben Dov" <dor.ben-dov@amdocs.com> wrote:

Hi,

 

I am trying with no luck due to many exceptions to connect phoenix to CDH 5.10.1

Can one give some tips, guidance how it should be done ?

 

I tried with the manual on the Apache site as well as via Cloudera Parcels distribution and activation process.

 

Regards,

Dor Ben Dov
Research Manager, Digital – BSS - Research
+972-9-7764043   (office)
+972-52-3573492 (mobile)

cid:image001.png@01D28AC9.B559B360


Follow us on Facebook, Twitter, LinkedIn, YouTube, Google+ and the Amdocs blog network| Digital BSS Research@Yammer

 

This message and the information contained herein is proprietary and confidential and subject to the Amdocs policy statement,

 

This message and the information contained herein is proprietary and confidential and subject to the Amdocs policy statement,



--
Flavio Pompermaier
Development Department

OKKAM S.r.l.
Tel. +(39) 0461 041809