phoenix-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pedro Boado <pedro.bo...@gmail.com>
Subject Re: does anyone have 4.10 or 4.11 compiled with CDH compatible hbase jars?
Date Sat, 23 Sep 2017 22:41:05 GMT
I have a working port of Apache Phoenix 4.11.0 to CDH  5.11.2 in my git
repository,
https://github.com/pboado/phoenix-for-cloudera/tree/4.11-cdh5.11.2 .

Clone the repository, switch to branch 4.11-cdh5.11.2  and run 'mvn clean
package' , or  'mvn clean verify' if you want also want to run the
integration tests.

Cheers.

On 13 September 2017 at 09:27, Bulvik, Noam <Noam.Bulvik@teoco.com> wrote:

> Hi
>
>
>
> I tried to use 4.10 release with CDH 5.10 and some operation fail with
> method not found.  I saw that it may be related to hbase incompatible
> version in CDH. Did anyone compiled 4.10 with the CDH version of HBASE and
> did the changes
>
>
>
> Regards,
>
>
>
> *Noam *
>
>
>
> ------------------------------
>
> PRIVILEGED AND CONFIDENTIAL
> PLEASE NOTE: The information contained in this message is privileged and
> confidential, and is intended only for the use of the individual to whom it
> is addressed and others who have been specifically authorized to receive
> it. If you are not the intended recipient, you are hereby notified that any
> dissemination, distribution or copying of this communication is strictly
> prohibited. If you have received this communication in error, or if any
> problems occur with transmission, please contact sender. Thank you.
>



-- 
Un saludo.
Pedro Boado.

Mime
View raw message