phoenix-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Josh Elser <els...@apache.org>
Subject Re: Squirrel SQL Client doesnt work with phoenix-4.9.0-HBase-1.2
Date Sat, 04 Mar 2017 00:02:18 GMT
I just built phoenix-4.9.0-HBase-1.2, inspecting the thin-client jar and 
it contains the class which could not be loaded.

org/apache/phoenix/shaded/org/apache/http/conn/ssl/SSLConnectionSocketFactory.class

It doesn't look like there is any reason in the commons httpclient which 
would cause a problem. Most likely this is an issue in your environment.

Cheyenne Forbes wrote:
> Thanks Josh but its phoenix-4.9.0-HBase-1.2-thin-client.jar I'm actually
> using and getting that error, saying
> "phoenix-4.9.0-HBase-1.2-client.jar" was a mistake, what could the issue be?

Mime
View raw message