phoenix-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mferlay <mfer...@gnubila.fr>
Subject Re: Squirrel SQL Client doesnt work with phoenix-4.9.0-HBase-1.2
Date Mon, 06 Mar 2017 10:43:54 GMT
Maybe it will not solve your issue but you can use the last image of
smizy/docker-apache-phoenix with docker. it's an phoenix4.9 - hbase1.2 with
an integrated sql provider



--
View this message in context: http://apache-phoenix-user-list.1124778.n5.nabble.com/Squirrel-SQL-Client-doesnt-work-with-phoenix-4-9-0-HBase-1-2-tp3225p3241.html
Sent from the Apache Phoenix User List mailing list archive at Nabble.com.

Mime
View raw message