Hi,

I'm going to upgrade phoenix( 3.3.1(2.2.3) - > 4.x), do I need to upgrade it version by version? or Just upgrade to the latest version?

Thanks
Chunhui Liu