Hi Team,

I am trying to connect to a remote phoenix cluster and I keep on getting these in my logs and the connection does not take place.

2015-07-09 12:33:35.227  INFO 15635 --- [           main] o.a.h.hbase.client.RpcRetryingCaller     : Call exception, tries=20, retries=35, retryTime=1932211ms, msg=row 'SYSTEM.CATALOG,,99999999999999' on table 'hbase:meta' at region=hbase:meta,,1.1588230740, hostname=b33d4527a069,60020,1436423451942, seqNum=0
2015-07-09 12:33:55.371  INFO 15635 --- [           main] o.a.h.hbase.client.RpcRetryingCaller     : Call exception, tries=21, retries=35, retryTime=1952355ms, msg=row 'SYSTEM.CATALOG,,99999999999999' on table 'hbase:meta' at region=hbase:meta,,1.1588230740, hostname=b33d4527a069,60020,1436423451942, seqNum=0
2015-07-09 12:34:15.465  INFO 15635 --- [           main] o.a.h.hbase.client.RpcRetryingCaller     : Call exception, tries=22, retries=35, retryTime=1972449ms, msg=row 'SYSTEM.CATALOG,,99999999999999' on table 'hbase:meta' at region=hbase:meta,,1.1588230740, hostname=b33d4527a069,60020,1436423451942, seqNum=0
2015-07-09 12:34:35.562  INFO 15635 --- [           main] o.a.h.hbase.client.RpcRetryingCaller     : Call exception, tries=23, retries=35, retryTime=1992546ms, msg=row 'SYSTEM.CATALOG,,99999999999999' on table 'hbase:meta' at region=hbase:meta,,1.1588230740, hostname=b33d4527a069,60020,1436423451942, seqNum=0

I am using the following versions:
Hadoop-2.6.0
Hbase.0.98.13
Phoenix-4.4.0

This installation is inside a docker. I am able to connect to zookeeper but cant get a connection.
Please advice.

Thanks!