Is phoenix compatible with CDH? When I build jars with phoenix 4.4 and CDH5.4.0(HBase1.0) there comes an error.