phoenix-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From 乔凯 <qianya...@163.com>
Subject Re:are you using Phoenix 3.x?
Date Thu, 11 Dec 2014 08:35:57 GMT
 option A. is fine







At 2014-12-11 11:49:20, "James Taylor" <jamestaylor@apache.org> wrote:
>Hello Phoenix users,
>We'd like to get an idea of how many users are still relying on the
>Phoenix 3.x releases that work with HBase 0.94. We've been diligently
>maintaining feature parity (as much as possible) between the 3.x
>releases and 4.x releases, but the cost of continuing to do so is
>becoming an ever increasing overhead. As such, we're considering
>winding down the 3.x releases, but wanted to get your feedback first.
>
>If you had to choose one of the following, please let us know which one:
>a) I don't use the 3.x releases. Please focus on fixes and
>enhancements to the 4.x releases instead.
>b) I use a 3.x release, but I don't plan on upgrading so it's no
>problem if releases start winding down.
>c) I use the 3.x release and need at least crucial bug fixes
>backported from 4.x, but features parity is not important.
>d) I use 3.x release and need feature parity with the 4.x release.
>e) Quit sending me so much email :-)
>
>Thanks,
>James (on behalf of the Apache Phoenix PMC)
Mime
View raw message