phoenix-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bulvik, Noam" <Noam.Bul...@teoco.com>
Subject 4.2.1 version with java 1.6
Date Wed, 26 Nov 2014 14:58:52 GMT
Hi ,

Our application is still  using java 1.6 and , with phoenix version 4.1 the client connection
worked well but with version 4.2.1 I get java.lang.UnsupportedClassVersionError: org/apache/phoenix/jdbc/PhoenixDriver
: Unsupported major.minor version 51 which indicates that it is not compatible with 1.6

Any chance you compile the client so it will be 1.6 compatible ?

Regards,
Noam
Information in this e-mail and its attachments is confidential and privileged under the TEOCO
confidentiality terms that can be reviewed here<http://www.teoco.com/email-disclaimer>.

Mime
View raw message