phoenix-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Abe Weinograd <...@flonet.com>
Subject Re: upgrading from 3 to 4
Date Mon, 04 Aug 2014 14:23:30 GMT
Great thanks.  I just wanted to make sure that it wasn't like the 2.2 to 3.0

Abe


On Sun, Aug 3, 2014 at 10:26 AM, anil gupta <anilgupta84@gmail.com> wrote:

> Assuming you are upgrading from HBase0.94 to HBase0.98 then you should be
> able run phoenix by replacing phoenix jars in RegionServer. You will also
> need to update phoenix client to 4.0.
>
> HTH,
> Anil Gupta
>
>
> On Sun, Aug 3, 2014 at 5:52 AM, Abe Weinograd <abe@flonet.com> wrote:
>
>> Anything special we have to do other than upgrading Hbase and replacing
>> the phoenix jars?
>>
>
>
>
> --
> Thanks & Regards,
> Anil Gupta
>

Mime
View raw message