phoenix-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Giuseppe Reina <g.re...@gmail.com>
Subject Re: HDP 2.1 sandbox and Phoenix 4.0.0
Date Mon, 07 Jul 2014 06:34:58 GMT
Hi Kiru,
   if I'm not mistaken the default hbase znode in HDP 2.1 should be either
/hbase-unsecure or /hbase-secure (depending on whether you are activated
Kerberos or not).
Try to launch sqlline with:

 sqlline.py <zookeeper quorum>:/hbase-unsecure

or

 sqlline.py <zookeeper quorum>:/hbase-secure


- Giuseppe


On Mon, Jul 7, 2014 at 3:52 AM, Kiru Pakkirisamy <kirupakkirisamy@yahoo.com>
wrote:

> I get this error when I run sqlline.py
> I followed the directions here -
> http://docs.hortonworks.com/HDPDocuments/HDP2/HDP-2.1.1/bk_installing_manually_book/content/rpm-chap-phoenix.html
>
> Any pointers ?
>
>  14/07/06 19:38:06 ERROR
> client.ConnectionManager$HConnectionImplementation: The node /hbase is not
> in ZooKeeper. It should have been written by the master. Check the value
> configured in 'zookeeper.znode.parent'. There could be a mismatch with the
> one configured in the master.
>
>
> Regards,
> - kiru
>
>
> Kiru Pakkirisamy | webcloudtech.wordpress.com
>

Mime
View raw message