phoenix-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicolas Maillard <nmaill...@hortonworks.com>
Subject Re: Phoenix and HDP 2.0
Date Wed, 30 Jul 2014 04:31:23 GMT
Hello russel

Phoenix works transparently on HDP 2.1, I have not tried it on HDP 2.0, I
am not sure a lot of tests have been done on hbase .96. If I am not
mistaken phoenix 3 is compiled with hbase .94 and phoenix 4 with hbase 98.
but this can be changed.
Do you have any information on a specific error message


On Wed, Jul 30, 2014 at 4:34 AM, Russell, Bob <rrussell25@gmail.com> wrote:

> Any luck with this configuration?  Hbase version is 0.96.0.2.0. I've tied
> Phoenix 3.0 and 4.0 and am having issues with both.   Before digging
> deeper, I figured I'd check to see if there has been success with HDP 2.0
> or it's none to not be possible.
>
> Thanks,
> Bob
>
>
>

-- 
CONFIDENTIALITY NOTICE
NOTICE: This message is intended for the use of the individual or entity to 
which it is addressed and may contain information that is confidential, 
privileged and exempt from disclosure under applicable law. If the reader 
of this message is not the intended recipient, you are hereby notified that 
any printing, copying, dissemination, distribution, disclosure or 
forwarding of this communication is strictly prohibited. If you have 
received this communication in error, please contact the sender immediately 
and delete it from your system. Thank You.

Mime
View raw message