phoenix-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Taylor <jamestay...@apache.org>
Subject Re: PhoenixIOException while running sqlline.py
Date Sun, 04 May 2014 17:20:22 GMT
Hello,
You'll need to upgrade to a newer version of HBase. From Phoenix 1.1 and
beyond, Phoenix only supports HBase 0.94.4 or above.
Thanks,
James


On Sun, May 4, 2014 at 10:15 AM, Yogesh Dahiya <yogeshd2612@gmail.com>wrote:

> Hi,
> I am using phoenix 3.0.0 and I have included phoenix core jars in
> hbase(0.94.2-cdh4.2.0) lib but when I run sqlline.py I get this at the
> start :
>
> Error: org.apache.phoenix.exception.PhoenixIOException:
> org.apache.hadoop.hbase.DoNotRetryIOException:
> SYSTEM.CATALOG,,1399221164420.b01e0bfadb7b095dfe10bf27f99b20db.:
> org.apache.hadoop.hbase.regionserver.RegionScanner.getMvccReadPoint()J
> (state=08000,code=101)
>
>
> In hbase logs I found openScanner getting failed error before above error.
>
> org.apache.hadoop.hbase.regionserver.HRegionServer: Failed openScanner
>
> Anyone has any idea whats the matter here?
>
>
>

Mime
View raw message