phoenix-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kleiton Silva <kleiton.cont...@gmail.com>
Subject Re: Doubt
Date Mon, 24 Mar 2014 13:22:25 GMT
Yes i already try use version 4.0, but a still have error.

Error:
java.lang.RuntimeException: hbase-default.xml file seems to be for and old
version of HBase (0.98.1-hadoop1), this version is 0.98.1-hadoop2

Thank you for the help, a will give up and use old version of hbase and
hadoop.

Kleiton


On Sun, Mar 23, 2014 at 1:06 AM, James Taylor <jamestaylor@apache.org>wrote:

> We have a vote going on right now for releasing both 3.0.0 and 4.0.0 (see
> links below). For 4.0.0, please follow the build.txt instructions that
> are in the distribution. You need to build HBase 0.98.1 yourself because
> it's not released yet.
>
> Feedback and voting too would be much appreciated.
>
> Thanks,
> James
>
> 3.0.0:
> http://mail-archives.apache.org/mod_mbox/incubator-phoenix-dev/201403.mbox/%3CCAAF1JdiBkqtR9FkEow-kGd1xsxZ%2B0B1-7NejH%3Duygocx_iM30g%40mail.gmail.com%3E
>
> 4.0.0:
> http://mail-archives.apache.org/mod_mbox/incubator-phoenix-dev/201403.mbox/%3CCAAF1Jdj8nWboRWS4XKU4jSK%3Dv-m934LSMAEgisNM5TqZDdZb1A%40mail.gmail.com%3E
>
>
> On Sat, Mar 22, 2014 at 7:09 AM, Kleiton Silva <kleiton.contato@gmail.com>wrote:
>
>> Hi Alex,
>>
>> I found out what was happen, i use hbase version hbase-0.98.0 with Hadoop
>> 2, when a trying to connect via SQuirrel a receive the error below:
>>
>> java.lang.IllegalArgumentException: Not a host:port pair: PBUF
>>
>>
>> I've searched on google i found out this error occur because the version
>> of HBASE.
>>
>> My next question is:
>>
>> What i have to do to use Phoenix with HBASE 0.98 with Hadoop 2?
>>
>> Thanks a lots
>>
>>
>> On Thu, Mar 20, 2014 at 2:34 PM, alex kamil <alex.kamil@gmail.com> wrote:
>>
>>> Kleiton,
>>> you don't need separate zookeeper if you run hbase in standalone mode,
>>> i saw this timeout error when hbase was down, make sure hbase is
>>> running, chk http://localhost:60010/ , and chk hbase logs for errs if
>>> not
>>>
>>> make sure phoenix-core jar is in hbase lib directory,
>>>  and phoenix-client jar in squirrel lib directory, on my mac (osx10.7
>>> and squirrel 3.5) it's
>>> /Applications/SQuirreLSQL.app/Contents/Resources/Java/lib/
>>>
>>> Alex
>>>
>>>
>>> On Thu, Mar 20, 2014 at 3:07 PM, Kleiton Silva <
>>> kleiton.contato@gmail.com> wrote:
>>>
>>>> Hello guys, I'm trying to do the tutorial available
>>>> http://phoenix.incubator.apache.org/download.html # Installation, but
>>>> I can not succeed Connecting SQuirrel, I am getting timeout error, I need
>>>> to have a Zookeeper installed to use the jdbc url format: phoenix:
>>>> localhost?
>>>>
>>>> I appreciate the help, and sorry if I did something stupid question.
>>>>
>>>>
>>>> I appreciate your help.
>>>>
>>>> Thank you.
>>>>
>>>
>>>
>>
>

Mime
View raw message