phoenix-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Taylor <jamestay...@apache.org>
Subject Re: Phoenix support for Hbase 0.96 or 0.98 on Hadoop 2.x
Date Mon, 24 Mar 2014 16:19:15 GMT
Hi Tony,
We have a vote going on right now for releasing 4.0.0 (see link below)
which is compatible with a to-be-released HBase 0.98.1. Please follow the
build.txt instructions that are in the distribution. You need to build
HBase 0.98.1 yourself because it won't be released until the end of the
month.

Feedback and voting too would be much appreciated.

Thanks,
James

http://mail-archives.apache.org/mod_mbox/incubator-phoenix-dev/201403.mbox/%3CCAAF1Jdj8nWboRWS4XKU4jSK%3Dv-m934LSMAEgisNM5TqZDdZb1A%40mail.gmail.com%3E

On Monday, March 24, 2014, Manthosh Kumar T <manthosh@gmail.com> wrote:

> Just a suggestion
>
> I use HBase 0.94 and Phoenix with Hadoop 2.2. I had to recompile HBase and
> Phoenix  with maven from source. It works well for me.
>
>
> On 24 March 2014 18:02, Stan Campbell <stan.campbell3@gmail.com<javascript:_e(%7B%7D,'cvml','stan.campbell3@gmail.com');>
> > wrote:
>
>> Hi Tony,
>>
>> We're developing against HBase 0.98 and PHX 4.  There is not yet a
>> release for PH
>>
>>
>> On Mon, Mar 24, 2014 at 5:09 AM, Tony Mullins <tonymullins.tm@gmail.com<javascript:_e(%7B%7D,'cvml','tonymullins.tm@gmail.com');>
>> > wrote:
>>
>>> Hi,
>>>
>>> I am upgrading to Hadoop 2.3.0 and for that I have to also upgrade Hbase
>>> to 0.96 or 0.98.
>>>
>>> But my decision to move to Hbase depends upon the support &
>>> compatibility of Phoenix.
>>>
>>> So please suggest which stable version of Phoenix supports Hbase 0.96 or
>>> 0.98  ?
>>>
>>>
>>> Regards,
>>> Tony
>>>
>>>
>>>
>>
>
>
> --
> Cheers,
> Manthosh Kumar. T
>
>

Mime
View raw message