ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pierre Smits <pierre.sm...@gmail.com>
Subject Re: Move towards binary compatibility to JDK 1.6 or JDK 1.7 for 1.3.7 RELEASE
Date Fri, 27 Nov 2015 11:59:11 GMT
Hi Sathwik,

How's life?

I guess, the majority starts out with ODE baselining against jdk 1.5. But
as this is way out of the reliability range, any *new* version of ODE can
be set to use a newer version. I suggest to skip the 1.6 variant of Java as
this is already EOL-ed by the owner and shoot for 1.7. You might even
consider opting for 1.8, but if you do, be sure to communicate this
frequently through various channels.

If you decide not to opt for 1.8 now, just put it on the roadmap of ODE.
Adopters can plan better, when they know what lies ahead.

Best regards,

Pierre Smits

*OFBiz Extensions Marketplace*
http://oem.ofbizci.net/oci-2/

On Fri, Nov 27, 2015 at 7:57 AM, Sathwik B P <sathwik.bp@gmail.com> wrote:

> Hi All,
>
> This is a proposal to move towards minimum compliance to JDK 1.6 or 1.7
> from existing JDK 1.5 for ODE 1.3.7 RELEASE.
>
> Is there anyone still on JDK 5 or 6? Let us know if there are any concerns.
>
> regards,
> sathwik
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message