ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tammo van Lessen <tvanles...@gmail.com>
Subject Re: REST webservice on BPEL with WSDL1.1 extensions
Date Tue, 19 Jul 2011 10:51:46 GMT
Hi Jorge,

thanks for letting us know. Great to hear that you could resolve the
problems.

Tammo

On 19.07.2011 12:50, George wrote:
> Hi,
> 
> I think I've found the solution. It was a really newbie issue. The xml
> document I was accessing didn't include the xmlns definition and
> therefore BPEL was not able to find the correct matching.
> 
> I'm quite sure that I have also tested this issue, but maybe the test
> wasn't the correct one.
> 
> After starting again the project from scratch taking things easy, it
> seems that now works.
> 
> TA
> 
> 
> On 18/07/2011 9:11, George wrote:
>> Hi,
>>
>> Thanks Tammo. I have had a look at this examples. Actually they were the
>> basics for my test. Anyway I'm still trying and having given up ;)
>>
>> See you
>> Jorge
>>
>> On 16/07/2011 15:21, Tammo van Lessen wrote:
>>> Hi Jorge,
>>>
>>> On 13.07.2011 20:03, George wrote:
>>>> Just to end, do you have any working BPEL/REST/ODE working example?
>>>>
>>>> I'm really sorry for bothering you so much. And I really thank you for
>>>> the hints you are providing.
>>>
>>> Unfortunately I don't. You may check the integration tests in our SVN,
>>> they certainly run some tests on the REST part, which I'm sadly not
>>> really familiar with.
>>>
>>> https://svn.apache.org/viewvc/ode/trunk/axis2-war/src/test/resources/
>>> TestHttpBinding*/
>>>
>>> HTH,
>>> Tammo
>>>
>>>
>>
>>
> 

-- 
Tammo van Lessen - http://www.taval.de

Mime
View raw message