ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From BPEL-Tester <reinhardkre...@hotmail.com>
Subject Re: reinhardkreutz@...
Date Mon, 28 Mar 2011 11:36:09 GMT
On 
"/usr/local/source/myUser/bin/apache-tomcat-5.5.27/work/Catalina/localhost/ode"
the following files are placed auomatically:

axis2190190131516171984rampart-1.3.mar
axis22315473260226990282addressing-1.3.mar
axis22849319897546653500rahas-1.3.mar
axis26176253365939827119version.aar
tldCache.ser


I get the following messages on the eclipse console:

28.03.2011 12:52:59 org.apache.catalina.core.AprLifecycleListener 
lifecycleEvent
INFO: The Apache Tomcat Native library which allows optimal performance in
production environments was not found on the java.library.path: ###My Lib Path
here ###
28.03.2011 12:52:59 org.apache.coyote.http11.Http11BaseProtocol init
INFO: Initializing Coyote HTTP/1.1 on http-8647
28.03.2011 12:52:59 org.apache.catalina.startup.Catalina load
INFO: Initialization processed in 902 ms
28.03.2011 12:52:59 org.apache.catalina.core.StandardService start
INFO: Starting service Catalina
28.03.2011 12:52:59 org.apache.catalina.core.StandardEngine start
INFO: Starting Servlet Engine: Apache Tomcat/5.5.27
28.03.2011 12:52:59 org.apache.catalina.core.StandardHost start
INFO: XML validation disabled
28.03.2011 12:52:59 org.apache.catalina.startup.HostConfig deployWAR
INFO: Deploying web application archive ode.war
12:53:02,332 WARN  [ODEServer] Config file
/usr/local/source/myUser/bin/apache-tomcat-5.5.27/webapps/ode/WEB-INF/conf
/ode-axis2.properties
not found, default values will be used.
12:53:02,903 INFO  [ODEServer] Using DAO Connection Factory class
org.apache.ode.dao.jpa.BPELDAOConnectionFactoryImpl.
12:53:05,595 INFO  [BpelServerImpl] BPEL Server Started.
12:53:05,601 INFO  [SystemSchedulesConfig] SYSTEM CRON configuration:
/usr/local/source/myUser/bin/apache-tomcat-5.5.27/webapps/ode/WEB-INF/conf
/schedules.xml
12:53:06,779 INFO  [DeploymentPoller] Poller started.
12:53:06,780 INFO  [ODEServer] Process deployment polling started on path
/usr/local/source/myUser/bin/apache-tomcat-5.5.27/webapps/ode/WEB-INF/processes.
12:53:06,780 INFO  [ODEServer] ODE Service Engine has been started.
28.03.2011 12:53:06 org.apache.coyote.http11.Http11BaseProtocol start
INFO: Starting Coyote HTTP/1.1 on http-8647
28.03.2011 12:53:07 org.apache.jk.common.ChannelSocket init
INFO: JK: ajp13 listening on /0.0.0.0:8009
28.03.2011 12:53:07 org.apache.jk.server.JkMain start
INFO: Jk running ID=0 time=0/163  config=null
28.03.2011 12:53:07 org.apache.catalina.storeconfig.StoreLoader load
INFO: Find registry server-registry.xml at classpath resource
28.03.2011 12:53:07 org.apache.catalina.startup.Catalina start
INFO: Server startup in 7776 ms
12:57:29,795 WARN  [ODEAxisServiceDispatcher] No service has been found!


Any idea how I get the service deployed properly?

BPEL-Tester



Mime
View raw message