ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Diwakar <diwakar.l...@gmail.com>
Subject Re: Need help with Apache ODE
Date Tue, 02 Nov 2010 17:53:48 GMT
> 
> Hi,
> Did you try to run the process. That's the best way to check for any errors.
> 




Messages or Errors displayed:

CONSOLE:
23:08:29,578 WARN  [ODEAxisServiceDispatcher] No service has been found!


STATUS (where we get output while testing the wsdl using "Right Click
process.wsdl>Web Services>Test with Web Services Explorer" :

The content of the body cannot be displayed in the form view. 
Please switch to the source view to examine the raw content. 

So while switching to "source view", i am getting the SOAP response as:

- <soapenv:Envelope 
xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/">
- <soapenv:Body>
- <soapenv:Fault>
  <faultcode>soapenv:Client</faultcode> 
  <faultstring>

The service cannot be found for the endpoint reference (EPR)
http://localhost:9090/ode/processes/FunctionProcessServicePort

</faultstring> 
- <detail>
  <Exception>org.apache.axis2.AxisFault: 
The service cannot be found for the endpoint reference (EPR)
http://localhost:9090/ode/processes/FunctionProcessServicePort at
org.apache.axis2.engine.DispatchPhase.checkPostConditions
(DispatchPhase.java:62)
at org.apache.axis2.engine.Phase.invoke(Phase.java:308) at
org.apache.axis2.engine.AxisEngine.invoke(AxisEngine.java:212) at
org.apache.axis2.engine.AxisEngine.receive(AxisEngine.java:132) at


  </detail>
  </soapenv:Fault>
  </soapenv:Body>
  </soapenv:Envelope>





Mime
View raw message