ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hart Liu <hart_...@live.com>
Subject RE: Need help with Apache ODE
Date Sat, 30 Oct 2010 05:42:33 GMT

I tried the HelloWorld example. It seems working fine, but the only weird thing is that the
deploy descriptor always contains the HelloWorld deploy segment, even though I removed everything
related to HelloWorld and added some other BPEL/WSDL. How do I completely remove HelloWorld
from my deployment?
 
Thanks!
 
> Date: Tue, 26 Oct 2010 14:06:06 -0400
> From: bbrodt@redhat.com
> To: user@ode.apache.org
> Subject: Re: Need help with Apache ODE
> 
> Hi Varun,
> 
> There was a bug in the deployment editor that was recently fixed. Which version of the
BPEL Designer plug-in are you using?
> 
> _______________________________________
> Robert ("Bob") Brodt
> Senior Software Engineer, JBoss Riftsaw
> JBoss by Red Hat
> 
> ----- "Varun Jain" <varunjain56@gmail.com> wrote:
> 
> > Luis,
> > 
> > Although with new configurations, I have used the same pdf for the
> > example.
> > So the steps are almost hte same. But there's no positive outcome.
> > 
> > 
> > Regards,
> > 
> > Varun Jain
> > 
> > On Tue, Oct 26, 2010 at 1:12 PM, Luis Miguel Silva <
> > luismiguelferreirasilva@gmail.com> wrote:
> > 
> > > I'm also pretty new to ODE so...i haven't had the chance to play
> > > around with it as much as i would like too (specially because i was
> > > pulled to another project right after i started researching it)...
> > >
> > > Either way, i did have SOME success playing around with Eclipse +
> > BPEL
> > > Editor as detailed here:
> > > http://people.apache.org/~vanto/HelloWorld-BPELDesignerAndODE.pdf
> > >
> > > I only had trouble in the last step (generating the deploy.xml
> > file)
> > > but somehow managed to fix it :o)
> > >
> > > On Tue, Oct 26, 2010 at 1:38 AM, Varun Jain <varunjain56@gmail.com>
> > wrote:
> > > > Hey Luis,
> > > >
> > > > Thanks for the reply. Did you created a new project with Helios
> > and tried
> > > > with the same?
> > > > I am trying to create a new project with the configurations I
> > have
> > > entered.
> > > > Let me know if you got success with the Eclipse.
> > > >
> > > > Regards,
> > > >
> > > > Varun
> > > >
> > > >
> > > > On Tue, Oct 26, 2010 at 12:59 PM, Luis Miguel Silva <
> > > > luismiguelferreirasilva@gmail.com> wrote:
> > > >
> > > >> Dear Varun,
> > > >>
> > > >> I recently tried deploying the HelloWorld example and it did work
> > for
> > > me!
> > > >> You just have to copy the HelloWorld sample (inside the
> > "samples"
> > > >> directory of the core distribution) to the processes folder:
> > > >> [root@xcat ~]# ls
> > > /usr/local/tomcat/webapps/ode/WEB-INF/processes/hello/
> > > >> hello.bpel hello.wsdl
> > > >> [root@xcat ~]#
> > > >>
> > > >> (in this case, "hello" would be your hello world process).
> > > >>
> > > >> You can also deploy directly from the browser, just go to your
> > ode
> > > >> installation and upload a zip file with the HelloWorld folder
> > inside
> > > >> :o)
> > > >> [i'm not entirely sure if the files need to uncompress to a
> > directory
> > > >> or to the root but you can try it ;o)].
> > > >>
> > > >> Best,
> > > >> Luis
> > > >>
> > > >> On Tue, Oct 26, 2010 at 1:20 AM, Varun Jain
> > <varunjain56@gmail.com>
> > > wrote:
> > > >> > Hi,
> > > >> >
> > > >> > I am trying to build a HelloWorld BPEL example with Eclipse
> > Helios,
> > > >> Tomcat
> > > >> > 6, JRE 6 and BPEL 2.0 with ODE 1.3.4 war.
> > > >> > The example given on web have old configurations. I am unable
> > to
> > > deploy
> > > >> the
> > > >> > example and get the resultant output. Need help if you have any
> > pdf
> > > for
> > > >> > Helios, please share.
> > > >> >
> > > >> >
> > > >> > Thanks & Regards,
> > > >> >
> > > >> > Varun Jain
> > > >> >
> > > >>
> > > >
> > >
 		 	   		  
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message