ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Varun Jain <varunjai...@gmail.com>
Subject Re: Need help with Apache ODE
Date Tue, 26 Oct 2010 07:38:49 GMT
Hey Luis,

Thanks for the reply. Did you created a new project with Helios and tried
with the same?
I am trying to create a new project with the configurations I have entered.
Let me know if you got success with the Eclipse.

Regards,

Varun


On Tue, Oct 26, 2010 at 12:59 PM, Luis Miguel Silva <
luismiguelferreirasilva@gmail.com> wrote:

> Dear Varun,
>
> I recently tried deploying the HelloWorld example and it did work for me!
> You just have to copy the HelloWorld sample (inside the "samples"
> directory of the core distribution) to the processes folder:
> [root@xcat ~]# ls /usr/local/tomcat/webapps/ode/WEB-INF/processes/hello/
> hello.bpel  hello.wsdl
> [root@xcat ~]#
>
> (in this case, "hello" would be your hello world process).
>
> You can also deploy directly from the browser, just go to your ode
> installation and upload a zip file with the HelloWorld folder inside
> :o)
> [i'm not entirely sure if the files need to uncompress to a directory
> or to the root but you can try it ;o)].
>
> Best,
> Luis
>
> On Tue, Oct 26, 2010 at 1:20 AM, Varun Jain <varunjain56@gmail.com> wrote:
> > Hi,
> >
> > I am trying to build a HelloWorld BPEL example with Eclipse Helios,
> Tomcat
> > 6, JRE 6 and BPEL 2.0 with ODE 1.3.4 war.
> > The example given on web have old configurations. I am unable to deploy
> the
> > example and get the resultant output. Need help if you have any pdf for
> > Helios, please share.
> >
> >
> > Thanks & Regards,
> >
> > Varun Jain
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message