ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Greg Lucas" <greg.lu...@gmail.com>
Subject Re: Strange selectionFailure in assign activity
Date Mon, 16 Nov 2009 00:10:17 GMT
I haven't tried this, but see: http://ode.apache.org/flexible-assigns.html

Just be aware that relying on implicit initialization makes your BPEL  
process less portable, since it is not defined by the spec.

~Greg


On Sat, 14 Nov 2009 11:21:11 -0500, dawg <zohar.etzioni@gmail.com> wrote:

>
> Finally!!!!
>
> Thanks a million for ending my misery :)
>
> I'm really not sure it's "learning BPEL". Implicit initialisation seems
> natural, and since other BPEL engine (at least Sun's one) support it,  
> and it
> simplifies the life of the service composer I wonder why ODE doesn't have
> it. I think this lack of implicit initialization and more importantly of
> accurate error reporting is a problematic and can be time consuming.
>
> Really appreciate the help.
>
> Thanks,
> Zohar
>
>
> Tammo van Lessen wrote:
>>
>> Hi,
>>
>> the "name" element should be in the null namespace, shouldn't it. Would
>> you give the following snippet a try?
>>
>> <svc1:sayHello xmlns:svc1="http://j2ee.netbeans.org/wsdl/HelloService">
>>   <name xmlns=""/>
>> </svc1:sayHello>
>>
>> dawg wrote:
>>>>>
>>>>> This is so annoying! I'm wasting so much time on NOTHING!
>>>>>
>>
>> I'd rather saying you're investing time in learning BPEL :)
>>
>> Best,
>>   Tammo
>>
>>
>


-- 
Greg Lucas

Mime
View raw message