ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthieu Riou <matthieu.r...@gmail.com>
Subject Re: SelectionFailure second time in loop
Date Thu, 09 Jul 2009 22:41:57 GMT
On Mon, Jul 6, 2009 at 9:57 AM, <Paul.Johnson@metavante.com> wrote:

>
> Hello all,
>
> I am really not sure how this can happen...but the first time through a
> loop it can make the selection....the second time through the loop it
> fails.  I the case that it fails, I am not accessing information in a
> array...just setting static variables in the message.
>
> I even tried to re-initialize the variable thinking some namespaces got
> stepped on....but that did not work either.
>
> Even stranger...it works in the Intalio Server running ODE...but not in a
> downloaded version running in TomCat.
>
> Any Ideas...I have run into this a lot....so is there some rules of thumb I
> should be using?
>

Are you still stuck on this? Which version of ODE are you using?

Matthieu


>
> Thanks for your time,
>
> Paul
>
> (See attached file: RecordIPTelephone.zip)
> ---------------------------------------------------------------------
> This message contains confidential and proprietary information of the
> sender, and is intended only for the person(s) to whom it is addressed.
> Any use, distribution, copying or disclosure by any other person is
> strictly prohibited.  If you have received this message in error, please
> notify the e-mail sender immediately, and delete the original message
> without making a copy.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message