ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Augusto Diaz <adiaz.nori...@gmail.com>
Subject Re: Logging configuration
Date Wed, 22 Jul 2009 22:46:40 GMT
Thanks for answer

Im using the log4j.properties of ode.war\WEB-INF\classes. Inside the
file I have:
log4j.rootLogger=WARN, CONSOLE

# log4j properties to work with commandline tools.
log4j.category.org.mortbay=ERROR
log4j.category.org.hibernate.type=WARN
log4j.category.org.objectweb=ERROR
log4j.category.org.apache.ode.axis2=DEBUG
log4j.category.org.apache.ode.bpel.engine=DEBUG
log4j.category.org.apache.ode.daohib.bpel.CorrelatorDaoImpl=DEBUG
log4j.category.org.apache.ode.bpel.epr=INFO

#hibernate
log4j.logger.org.hibernate=WARN

and as mentioned before, hibernate.show_sql=false inside the
ode-axis2.properties.

Im running ODE inside JBoss 4.3.2, I dont know if JBoss is spoiling
the ODE configuration

2009/7/22 Matthieu Riou <matthieu.riou@gmail.com>:
> On Tue, Jul 21, 2009 at 3:42 PM, <adiaz.noriega@gmail.com> wrote:
>
>> Hi all,
>>
>>
>> Im using ODE 1.3.2 but I havent found a way to control the logs. Inside the
>> log4j.properties I put everything to WARN and within ode-axis2.properties I
>> put the parameter hibernate.show_sql=false, but it doesnt work, I see a lot
>> of messages with DEBUG level.
>>
>> How I can handle this ?
>>
>
> You're using the log4j.properties located under WEB-INF/classes in the ODE
> webapp? Are you sure you don't have another log4j.properties that could
> interfere with ODE's one?
>
> Matthieu
>
>
>>
>>
>> Thanks in advance
>>
>



-- 
Atentamente

L.I. José Augusto Díaz Noriega

Mime
View raw message