ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ratha <rat...@wso2.com>
Subject Re: Received a scheduled job event for inactive process!
Date Tue, 03 Feb 2009 05:46:51 GMT
Hi Matthieu & Wenfeng,

Now it works fine. Thanks.

Regards,
-Ratha.

Matthieu Riou wrote:
> Alternatively, update your ODE installation. This log message has been
> silenced since then.
>
> Cheers,
> Matthieu
>
> On Mon, Feb 2, 2009 at 6:40 AM, ZHAO Wenfeng <zhaowenfeng@gmail.com> wrote:
>
>   
>> Hi Ratha,
>>
>> Have you solved it? If not, my answer to a similar qustion should work:
>>
>> The solution is rather simple: inserting a single line in the deploy.xml
>> file of your process. For example:
>>
>>   <process name="pns:HelloWorld2">
>>       <active>true</active>
>>       <provide partnerLink="helloPartnerLink">
>>               <service name="wns:HelloService" port="HelloPort"/>
>>       </provide>
>>       <cleanup on="always" />      <!-- <<<<==== this line -->
>>   </process>
>>
>>  Then restart Tomcat(or re-deploy the process) and it'll be OK. :-)
>>
>>  P.S. I found out this solution at the ODE online document:
>> http://ode.apache.org/user-guide.html#UserGuide-InstanceDataCleanup
>>
>>
>> Regards
>>
>> Wenfeng
>>
>>
>>
>> ======= 2009-01-28 18:27:51 ???????:=======
>>
>>     
>>> Hi all,
>>>
>>> Even I remove all process deployed in ODE, I'm getting unlimited number
>>> of $subject ( 'INFO')  in my console. Why this occurs? How can i remove
>>> this annoying statement from the server?
>>>
>>> Regards,
>>> Ratha.
>>>
>>>
>>>       
>> = = = = = = = = = = = = = = = = = = = =
>>
>>
>> ?
>> ?!
>>
>>
>> ZHAO Wenfeng
>> zhaowenfeng@gmail.com
>> 2009-02-02
>>
>>
>>     
>
>   
> ------------------------------------------------------------------------
>
>
> No virus found in this incoming message.
> Checked by AVG - http://www.avg.com 
> Version: 8.0.176 / Virus Database: 270.10.16/1930 - Release Date: 2/2/2009 7:51 AM
>
>   


Mime
View raw message