ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexander Bruckner <alexander_bruck...@gmx.at>
Subject Trunk build problems
Date Tue, 21 Oct 2008 20:43:19 GMT
Hi,

i'm struggling with the trunk build

This command:
/var/lib/gems/1.8/bin/rake --trace _0.8.3_ package

gives me this output:
rake aborted!
RubyGem version error: rake(0.8.3 not = 0.8.1)
...

If I try rake 0.8.1:
/var/lib/gems/1.8/bin/rake --trace _0.8.1_ package

i get:
rake aborted!
RubyGem version error: rake(0.8.1 not >= 0.8.3)

I've followed the build guide (http://ode.apache.org/building-ode.html) 
so far and also tried the standard commands from the guide without success.

Can someone help me out here ? Are there maybe alternative ways of 
building the trunk ?

best,
Alex

Mime
View raw message