ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matthieu Riou" <matth...@offthelip.org>
Subject Re: couldnt invoke the method in ODEServer class!
Date Tue, 02 Sep 2008 17:24:32 GMT
On Tue, Sep 2, 2008 at 9:00 AM, ratha <rathav@wso2.com> wrote:

> Matthieu Riou wrote:
>
>> On Mon, Sep 1, 2008 at 4:05 AM, ratha <rathav@wso2.com> wrote:
>>
>>
>>
>>> Hi,
>>> When i try  to pass parameters to  the "void init(String contextPath,
>>> AxisConfiguration axisConf)" method, which is in axis2#ODEServer class,
>>> compiler says "The constructor ProcessStoreImpl(EndpointReferenceContext,
>>> DataSource, String, ODEConfigProperties, boolean) is undefined"
>>> Can anybody say, why this occurs?
>>>
>>>
>>
>>
>> Which version of ODE are you using? Are you sure you're looking at the
>> right
>>
>>
> version 1.1
> when i invoke first init method, which is " void init(ServletConfig config,
> AxisConfiguration axisConf)", it works.. But for the second i'm getting
> above compilation error!
> I picked the "ODEServer class" seperately, might be a wrong? But i'm using
> all the jar files required to run ODE..
>

I'm getting confused, are you talking about the ProcessStoreImpl class or
ODEServer now? You should make sure that the sources you're looking at match
the release version (in http://svn.apache.org/repos/asf/ode/tags/).

Matthieu


>
> Regards,
> Ratha.
>
>> version of the sources?
>>
>> Thanks,
>> Matthieu
>>
>>
>>
>>
>>> Thanks.
>>> -Ratha.
>>>
>>>
>>>
>>>
>>
>>  ------------------------------------------------------------------------
>>
>>
>> No virus found in this incoming message.
>> Checked by AVG - http://www.avg.com Version: 8.0.169 / Virus Database:
>> 270.6.14/1647 - Release Date: 9/2/2008 6:02 AM
>>
>>
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message