ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Boisvert" <boisv...@intalio.com>
Subject Re: Building ODE 1.2.10
Date Tue, 09 Sep 2008 19:17:04 GMT
My next best guess is that your Maven2 repository sits under a directory
with a space in it and that could possibly cause problem.   Somehow the
stax-api-1.0.jar file is not resolved correctly (it contains the classes not
found in JDK 1.5 but found in 1.6).

alex


On Tue, Sep 9, 2008 at 11:26 AM, Chris Taylor <saursoor@yahoo.com> wrote:

> Yes, it seems that it retrieved both stax-api-1.0 and stax-api-1.1.0
>
>
>
> ----- Original Message ----
> From: Alex Boisvert <boisvert@intalio.com>
> To: user@ode.apache.org
> Sent: Tuesday, September 9, 2008 11:52:32 AM
> Subject: Re: Building ODE 1.2.10
>
> Could you check if you have stax-api-1.0.jar in $M2REPO/stax/stax-api/1.0?
>
> If not, try manually downloading and installating it from
> http://repo1.maven.org/maven2/stax/stax-api/1.0/
>
> alex
>
>
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message