ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Boisvert" <boisv...@intalio.com>
Subject Re: servicemix-bpe not installed yet ..Re: Ode in service Mix
Date Wed, 09 Jul 2008 12:53:47 GMT
Looks like you're having issues deploying other ServiceMix components, not
Ode.

I would recommend posting to the ServiceMix user mailing list for help.

alex


On Tue, Jul 8, 2008 at 6:45 AM, sanz <hanumur@gmail.com> wrote:

>
>
> Hi Alex,
>
> Even after installing servicemix 3.2.1 and ODE 1.2, am getting the below
> error. servicemix-bpe not installed yet [I belive servicemix-bpe depricated
> in ODE 1.2]..see the below error message from console:
>
>
>  | WARN  | Timer-4    | AutoDeploymentService    |
> ramework.AutoDeploymentService  358 | Components servicemix-http,
> servicemix-bpe, servicemix-lwcontainer are not installed yet: the service
> assembly DBD-EXTRACTSERVICE deployment is suspended and will be resumed
> once
> the listed components are installed
>
> Basically I am migrating my source from apache-servicemix-3.0.1 to
> apache-servicemix-3.2.1 with ODE 1.2.
>
> Is the error appraring because of my old repository/privious compilations??
>
> Thanks,
> San
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message