ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Boisvert" <boisv...@intalio.com>
Subject Re: Components servicemix-bpe are not installed yet...Re: Ode in service Mix
Date Sun, 06 Jul 2008 15:05:04 GMT
Hi,

servicemix-bpe uses a different BPEL engine which is now deprecated.

You should only install apache-ode-jbi.

alex



On 7/5/08, sanz <hanumur@gmail.com> wrote:
>
>
> Now its much better than ODE 1.2, as I tried deploying  with ODE1.2[along
> with servicemix3.2.1].
>
> i got the below error:
>
> WARN  - AutoDeploymentService          - Components servicemix-bpe are not
> insta
> lled yet: the service assembly EOSEMX deployment is suspended and will be r
> esumed once the listed components are installed
> INFO  - AutoDeploymentService          - Directory: hotdeploy: Finished
> installa
> tion of archive:  eos-emx-sa-1.1.7.zip
> ERROR - MulticastDiscoveryAgent        - Failed to advertise our service:
> defaul
> t.ActiveMQ-4.alive.%localhost%tcp://SL2112:61616
> java.net.NoRouteToHostException: No route to host: Datagram send failed
>        at java.net.PlainDatagramSocketImpl.send(Native Method)
>        at java.net.DatagramSocket.send(DatagramSocket.java:612)
>
> Please advise.
>
> Thanks,
> san
>
>
>
>
> Alex Boisvert-3 wrote:
> >
> > Can you try with Ode 1.2?   It was just released and hasn't been moved to
> > the official location yet.
> >
> http://people.apache.org/~mriou/ode-1.2/org/apache/ode/apache-ode-jbi/1.2/
> >
> > alex
> >
> > On Fri, Jul 4, 2008 at 4:27 AM, sanz <hanumur@gmail.com> wrote:
> >
> >>
> >> Hi Simone,
> >>
> >> I am also facing the same problem. I could not Start the Servicemix..
> >>
> >>  I downloaded the current ode source "apache-ode-jbi-1.1.1".
> >> I have copied the "ode-jbi-1.1.1.zip" and "loan-broker-sa-3.2.1.zip"
> >>
> >> to D:\apache-servicemix-3.2.1\hotdeploy folder.
> >>
> >> When I run "servicemix.bat" I am getting the error as below:
> >> ------------------------------------------------------------------------
> >> INFO  - AutoDeploymentService          - Directory: hotdeploy: Archive
> >> changed:
> >> processing ode-jbi-1.1.1.zip ...
> >> INFO  - ComponentMBeanImpl             - Starting component:
> >> OdeBpelEngine
> >> INFO  - ComponentMBeanImpl             - Initializing component:
> >> OdeBpelEngine
> >> ERROR - ComponentMBeanImpl             - Could not start component
> >> ----------------------------------------------------------------------
> >>
> >> I would like to use the ode-jbi-component. I was able to install it in
> >> servicemix without
> >>  problems.
> >>  Now I´m looking for an example on how to create a service unit/assembly
> >>  for ode[a simple BPEL example].
> >>
> >>
> >> Please advise. Any Simple Working Example will be a gr8 help.
> >>
> >>  Thank you
> >> San
> >>
> >>
> >>
> >> Simone Maletta wrote:
> >> >
> >> > Hi guys,
> >> >     I'm trying to install ODE in ServiceMix 3.2.1 but I foud problems
> >> > doing so.
> >> > I faound on the net the guide to solve the problem but the things go
> >> worst
> >> > an ServiceMix doesn't start.
> >> > Well, is there anyone that may help me or telling me about a stable
> old
> >> > version where developing my thesis?
> >> > I'm blocked now.
> >> > Thank you all,
> >> > Simone
> >> >
> >>
> >> --
> >> View this message in context:
> >> http://www.nabble.com/Ode-in-service-Mix-tp15552552p18277682.html
> >> Sent from the Apache Ode User mailing list archive at Nabble.com.
> >>
> >>
> >
> >
>
> --
> View this message in context:
> http://www.nabble.com/Ode-in-service-Mix-tp15552552p18296116.html
> Sent from the Apache Ode User mailing list archive at Nabble.com.
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message