ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sanz <hanu...@gmail.com>
Subject servicemix-bpe not installed yet ..Re: Ode in service Mix
Date Tue, 08 Jul 2008 13:45:20 GMT


Hi Alex,

Even after installing servicemix 3.2.1 and ODE 1.2, am getting the below
error. servicemix-bpe not installed yet [I belive servicemix-bpe depricated
in ODE 1.2]..see the below error message from console:


 | WARN  | Timer-4    | AutoDeploymentService    |
ramework.AutoDeploymentService  358 | Components servicemix-http,
servicemix-bpe, servicemix-lwcontainer are not installed yet: the service
assembly DBD-EXTRACTSERVICE deployment is suspended and will be resumed once
the listed components are installed

Basically I am migrating my source from apache-servicemix-3.0.1 to
apache-servicemix-3.2.1 with ODE 1.2.

Is the error appraring because of my old repository/privious compilations??

Thanks,
San





Tammo van Lessen wrote:
> 
> Hi Simone,
> 
> could you please give the current trunk a try? There were some 
> compatibility issues which have been fixed recently (but not in the 
> 1.1.x branch).
> 
> Thanks,
>    Tammo
> 
> Simone Maletta wrote:
>> Hi guys,
>>     I'm trying to install ODE in ServiceMix 3.2.1 but I foud problems
>> doing so.
>> I faound on the net the guide to solve the problem but the things go
>> worst an ServiceMix doesn't start.
>> Well, is there anyone that may help me or telling me about a stable old
>> version where developing my thesis?
>> I'm blocked now.
>> Thank you all,
>> Simone
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/Ode-in-service-Mix-tp15552552p18339634.html
Sent from the Apache Ode User mailing list archive at Nabble.com.


Mime
View raw message