ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sanz <hanu...@gmail.com>
Subject Re: Ode in service Mix
Date Fri, 04 Jul 2008 11:27:39 GMT

Hi Simone,

I am also facing the same problem. I could not Start the Servicemix..

 I downloaded the current ode source "apache-ode-jbi-1.1.1". 
I have copied the "ode-jbi-1.1.1.zip" and "loan-broker-sa-3.2.1.zip" 

to D:\apache-servicemix-3.2.1\hotdeploy folder.

When I run "servicemix.bat" I am getting the error as below:
------------------------------------------------------------------------
INFO  - AutoDeploymentService          - Directory: hotdeploy: Archive
changed:
processing ode-jbi-1.1.1.zip ...
INFO  - ComponentMBeanImpl             - Starting component: OdeBpelEngine
INFO  - ComponentMBeanImpl             - Initializing component:
OdeBpelEngine
ERROR - ComponentMBeanImpl             - Could not start component
----------------------------------------------------------------------

I would like to use the ode-jbi-component. I was able to install it in
servicemix without
 problems.
 Now I´m looking for an example on how to create a service unit/assembly
 for ode[a simple BPEL example].


Please advise. Any Simple Working Example will be a gr8 help.

 Thank you
San



Simone Maletta wrote:
> 
> Hi guys,
>     I'm trying to install ODE in ServiceMix 3.2.1 but I foud problems
> doing so.
> I faound on the net the guide to solve the problem but the things go worst
> an ServiceMix doesn't start.
> Well, is there anyone that may help me or telling me about a stable old
> version where developing my thesis?
> I'm blocked now.
> Thank you all,
> Simone
> 

-- 
View this message in context: http://www.nabble.com/Ode-in-service-Mix-tp15552552p18277682.html
Sent from the Apache Ode User mailing list archive at Nabble.com.


Mime
View raw message