ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tammo van Lessen <tvanles...@gmail.com>
Subject Re: Maven2 conf. for Eclipse (Building ODE)
Date Thu, 29 May 2008 19:59:56 GMT
pablo lagartijo wrote:
> Indeed, it was no pointing to the Maven2 repository.
> Now I don't have errors, only Warnings (but I suppose that is not important). 
> 
> However, I continue have the following message on the console: 
> 
> 29/05/08 19:58:51 CEST: Eclipse is running in a JRE, but a JDK is required
>                           Some Maven plugins may not work when importing projects or
updating source folders.
> 29/05/08 19:58:56 CEST: Downloading central : nexus-maven-repository-index.properties
> 29/05/08 19:58:56 CEST: Downloaded [central] -> http://repo1.maven.org/maven2/.index/nexus-maven-repository-index.properties
> 29/05/08 19:58:56 CEST: No index update available for central
> 
> (
> I have installed in Eclipse (Window -> Preference -> Java -> Installed JREs):

> jre1.5.0_15 (Selected) 
> jdk1.5.0_15 (If I select this I have the same error message)
> )

I assume these messages come from m2eclipse, a maven plugin for eclipse, 
for developing ODE you could slightly ignore them...

Perhaps this is of help: 
http://www.nabble.com/I-installed-m2eclipse-plugin-and-got-this-error-td16251210s177.html

Best,
   Tammo

Mime
View raw message