ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dhanush Gopinath" <dhanush.gopin...@altair.com>
Subject Derby DB not starting
Date Tue, 27 May 2008 12:42:32 GMT
Hi,

 

I am a newbie here and I was trying to deploy my own bpel process to
Apache ODE on Tomcat. Initially the deployment threw errors, and then
when I fixed the deployment process didn't show any message. I assumed
it might have been deployed and then tried to see it in the Services
Page. It was not deployed. 

 

So I tried restarting the server and now this exception was getting
thrown:

 

Caused by: SQL Exception: Failed to start database
'D:\jakarta-tomcat-5.0.28\webapps\ode\WEB-INF/jpadb', see the next
exception for details.

        at org.apache.derby.impl.jdbc.Util.newEmbedSQLException(Unknown
Source)

        at org.apache.derby.impl.jdbc.Util.newEmbedSQLException(Unknown
Source)

        at
org.apache.derby.impl.jdbc.Util.generateCsSQLException(Unknown Source)

 

As a result of this, the Services page of the Axis is not coming and
showing Internal Server Error and the above Exception is Getting thrown.

 

What is the problem here? Have I corrupted the DB? If not how can I
start the Database

 

Thanks & Regards

 

Dhanush Gopinath


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message