ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Boisvert" <boisv...@intalio.com>
Subject Re: bpel:selection failure
Date Tue, 18 Mar 2008 19:15:52 GMT
No worries.  Actually you only need to delete the [directory].deployed file
to force redeployment.  Right now, the process is always recompiled even if
the .cbp already exists.

alex


On Tue, Mar 18, 2008 at 11:26 AM, tmf <thomasfielenbach@gmx.de> wrote:

>
> Your suspect was unfortunately right. %-|
> That was the answer to this problem. I didn't know that I have to delete
> them. I thought they would be automatically updated every time.
>
> Thanks for all the help and sorry for the troubles!!!!
>
> best regadrs
> thomas
>
>
> Alex Boisvert-3 wrote:
> >
> > On Tue, Mar 18, 2008 at 9:23 AM, tmf <thomasfielenbach@gmx.de> wrote:
> >
> >>
> >> Sorry for the mistake. I've made a new. Also the new log is displayed
> in
> >> the
> >> following.
> >
> >
> > The log still doesn't match the BPEL;  I'm suspecting you're not
> > redeploying
> > correctly.   Are you erasing both [directory].deployed and [process].cbp
> > files when you redeploy?
> >
> > I've added validate="no" to the assign but since apacheode uses this by
> >> default this should not affect anything.
> >
> >
> > Correct.
> >
> > alex
> >
> >
>
> --
> View this message in context:
> http://www.nabble.com/bpel%3Aselection-failure-tp16096791p16127634.html
> Sent from the Apache Ode User mailing list archive at Nabble.com.
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message