ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Boisvert" <boisv...@intalio.com>
Subject Re: Eclipse import problem
Date Thu, 31 Jan 2008 22:12:14 GMT
Hi,

You can force the download of all artifacts by doing "buildr artifacts".

alex


On 1/31/08, xenHalfLife <xenhalflife@gmail.com> wrote:
>
> Hi all,
>
> I encountered error when running Eclipse target, it generates all Eclipse
> files but buildr/rake has not downloaded all
> jars and they are not present in my Maven repository. There are around 200
> entries in all projects overall that
> have M2_REPO reference to some library and rake/buildr has not downloaded
> it.
>
> I have both "rake build" and "buildr build" but that didnt help either.
>
> Is there a way to do this thru Rake, to force him to download all required
> jars.
>
> Some of the entries that appear in Eclipse "Problems" view are:
>
> Project ode-axis2 is missing required library:
> 'C:\DEVELOPMENT\maven\REPOSITOR
> Y\geronimo-spec\geronimo-spec-javamail\1.3.1-rc5\geronimo-
> spec-javamail-1.3.1-rc5.jar'
>
> Project ode-bpel-store is missing required library:
> 'C:\DEVELOPMENT\maven\REPOSITORY\antlr\antlr\2.7.6\antlr-2.7.6.jar'
>
> Project ode-bpel-api-jca is missing required library:
>
> 'C:\DEVELOPMENT\maven\REPOSITORY\org\apache\geronimo\specs\geronimo-j2ee-connector_1.5_spec\1.0\geronimo-j2ee-connector_1.5_spec-
> 1.0.jar'
>
> and so on.
>
> Thanks in advance.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message