ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jens Goldhammer <goldhammer...@googlemail.com>
Subject Re: Access to variable ends in selection failure
Date Thu, 31 Jan 2008 14:15:49 GMT

Hello Matthieu,

I gave it a try. It does not work in my case, but there is no error anymore,
only a timeout! Ode seems to get no response from the service, but I can
call the service correctly with the tool soap-ui...

log file is:
http://www.nabble.com/file/p15205655/logfile_ode.txt logfile_ode.txt 

Any idea??
Thx,
Jens


Matthieu Riou-5 wrote:
> 
> Hi Jens,
> 
> I've implemented a small test framewrok to test our Axis2 IL directly and
> created a test case for your problem. I've been able to reproduce and
> fixed
> this as well. So if you're willing to give it a try, an update on the
> 1.1branch should help.
> 
> Cheers,
> Matthieu
> 
> On Jan 23, 2008 2:34 AM, Jens Goldhammer <goldhammerdev@googlemail.com>
> wrote:
> 
>>
>> Hello Tammo,
>>
>> thanks for the hint! The update works, but the build process fails
>> again...
>> :-(
>>
>> C:\CISDEV\downloads\apache_ode_trunk>rake TEST=no package --trace
>> (in C:/CISDEV/downloads/apache_ode_trunk)
>> rake aborted!
>> no such file to load -- buildr/antlr
>> C:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in
>> `gem_original_re
>> quire'
>> C:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in `require'
>> C:/CISDEV/downloads/apache_ode_trunk/rakefile:23
>> C:/ruby/lib/ruby/gems/1.8/gems/rake-0.7.3/lib/rake.rb:1940:in `load'
>> C:/ruby/lib/ruby/gems/1.8/gems/rake-0.7.3/lib/rake.rb:1940:in
>> `raw_load_rakefile
>> '
>> C:/ruby/lib/ruby/gems/1.8/gems/rake-0.7.3/lib/rake.rb:1727:in
>> `load_rakefile'
>> C:/ruby/lib/ruby/gems/1.8/gems/rake-0.7.3/lib/rake.rb:1761:in
>> `standard_exceptio
>> n_handling'
>> C:/ruby/lib/ruby/gems/1.8/gems/rake-0.7.3/lib/rake.rb:1726:in
>> `load_rakefile'
>> C:/ruby/lib/ruby/gems/1.8/gems/rake-0.7.3/lib/rake.rb:1710:in `run'
>> C:/ruby/lib/ruby/gems/1.8/gems/rake-0.7.3/lib/rake.rb:1761:in
>> `standard_exceptio
>> n_handling'
>> C:/ruby/lib/ruby/gems/1.8/gems/rake-0.7.3/lib/rake.rb:1708:in `run'
>> C:/ruby/lib/ruby/gems/1.8/gems/rake-0.7.3/bin/rake:7
>> C:/ruby/bin/rake.bat:20:in `load'
>> C:/ruby/bin/rake.bat:20
>>
>> Any other idea?
>> Thanks,
>> Jens
>>
>>
>> Tammo van Lessen wrote:
>> >
>> > Hi Jens,
>> >
>> > I guess updating buildr should help. I'm currently using buildr 1.2.10
>> > and that works for me...
>> >
>> > Best,
>> >    Tammo
>> >
>> > Jens Goldhammer wrote:
>> >> I want to build the trunk of ODE, but I get an error with buildr...
>> >>
>> >> C:\CISDEV\downloads\apache_ode_trunk>rake TEST=no package --trace
>> >> (in C:/CISDEV/downloads/apache_ode_trunk)
>> >> rake aborted!
>> >> no such file to load -- buildr/antlr
>> >
>> >
>> >
>>
>> --
>> View this message in context:
>> http://www.nabble.com/Access-to-variable-ends-in-selection-failure-tp14839374p15038862.html
>> Sent from the Apache Ode User mailing list archive at Nabble.com.
>>
>>
> 
> 

-- 
View this message in context: http://www.nabble.com/Access-to-variable-ends-in-selection-failure-tp14839374p15205655.html
Sent from the Apache Ode User mailing list archive at Nabble.com.


Mime
View raw message