ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From henry human <henry_hu...@yahoo.de>
Subject ode examples not running
Date Thu, 13 Dec 2007 13:47:56 GMT
Hi

  I have ode1.1 installed in tomcat-5.5.25\webapps

  I can access ODE via browser http://localhost:8080/ode
  The content of the ode example directory are in the ode process directory too.
   
  Sending a message to the hellowold process I become soap fault message, that the service
cab not be found:
  **********************************************************
  1) the command
  sendsoap http://localhost:8080/ode/processes/helloWorld/ ../HelloWorld2/testRequest.soap
   
  2) the error
  <?xml version='1.0' encoding='UTF-8'?>
  <soapenv:Envelope xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/">
  <soapenv:Body>
  <soapenv:Fault>
  <faultcode>soapenv:Client</faultcode>
   
  <faultstring>The service cannot be found for the endpoint reference 
  (EPR) http://localhost:8080/ode/processes/helloWorld/</faultstring>
  <detail />
  </soapenv:Fault>
  </soapenv:Body>
  </soapenv:Envelope>
   
  ************************************************************
  info:
  Looking  under service list (http://localhost:8080/ode/services/listServices) there are
no entry for helloworld or other examples as service??A new installation did not help!?
   
  Guide me please in this issue
   
  
       
---------------------------------
Heute schon einen Blick in die Zukunft von E-Mails wagen? Versuchen SieĀ“s mit dem  neuen
Yahoo! Mail. 
Mime
  • Unnamed multipart/alternative (inline, 8-Bit, 0 bytes)
View raw message