ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matthieu Riou" <matthieu.r...@gmail.com>
Subject Re: Building of ODE with Buildr failed...
Date Mon, 30 Jul 2007 18:14:34 GMT
Jens,

For the Zlib:BufError, you need to upgrade RubyGems. Just type the following
and then installation should work properly:

gem update --system

I've updated the building guide with a troubleshooting section, thanks for
mentioning it!

Cheers,
Matthieu

On 7/30/07, Jens Goldhammer <Goldhammer.Jens@gmx.net> wrote:
>
>
>
>
> Tammo van Lessen wrote:
> >
> > Jens,
> >
> > 2007/7/30, Jollero <Goldhammer.Jens@gmx.net>:
> >> - I fix wrong buildr version (at the beginning)
> > 1.1.3 is not the wrong version, it's currently the only version that
> > works with Ode.
> >
> >> Is that documentated? I have found no information according to this...
> >
> > Therefore, please try to install 1.1.3 by running:
> > gem install buildr -v1.1.3
> >
> >> While executing it, I get an buffer error ERROR: While Executing gem...
> >> (Zlib:BufError) buffer error
> >
> > You might run into some trouble with the net-ssh dependency - if this
> > is the case, please post here again, in the meanwhile I'll try to
> > upgrade the Ode build to the most recent buildr version.
> >
> >> Yes, it is the case. What can I do??
> >
> > Best,
> >   Tammo
> >
> > Thanks Tammo,
> > Jens
> >
> >
>
> --
> View this message in context:
> http://www.nabble.com/Building-of-ODE-with-Buildr-failed...-tf4169237.html#a11863683
> Sent from the Apache Ode User mailing list archive at Nabble.com.
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message