ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matthieu Riou" <matthieu.r...@gmail.com>
Subject Re: A new question to use "rake" generate eclipse project file.
Date Wed, 20 Jun 2007 02:36:43 GMT
Do you have Subversion (http://svn.tigris.org) installed and in your path?

Cheers,
Matthieu

On 6/19/07, Van Caesar <fanbaster@gmail.com> wrote:
>
> Hi,
> Thanks for ode-developers' help, especially Alex Boisvert, his reply made
> me
> solve my problems.
> Now, I encountered a new one. I made a file named buildr.rake, and the
> problem like
>
> > //the origin problem
> >
> > D:\ODE>rake package
> > (in D:/ODE)
> > Downloading ant:ant:jar:1.6.5
> > getaddrinfo: no address associated with hostname.
> > getaddrinfo: no address associated with hostname.
> > getaddrinfo: no address associated with hostname.
> > getaddrinfo: no address associated with hostname.
> > rake aborted!
> > Failed to download ant:ant:jar:1.6.5, tried the following repositories:
> > http://pxe.intalio.org/public/maven2
> > http://people.apache.org/repo/m2-incubating-repository
> > http://repo1.maven.org/maven2
> > http://people.apache.org/repo/m2-snapshot-repository
> > D:/ODE/rakefile:316
> > (See full trace by running task with --trace)
> >
> > //
>
> is missing. Then a lot of jars began to download, just like
> //
> Downloading xdoclet:xjavadoc:jar:1.1-j5
> Downloading
> http://pxe.intalio.org/public/maven2/xdoclet/xjavadoc/1.1-j5/xjavado
> c-1.1-j5.jar
> 100% |.........................................| 227.1KB/227.1KB Time:
> 00:00:03
> //
> etc. When I was happy to think that I had got it, I met a problem as
>
> // the new problem
> D:\ODE>rake eclipse
> (in D:/ODE)
> rake aborted!
> No such file or directory - svn status -v
> D:/ODE/rakefile:506:in ``'
> (See full trace by running task with --trace)
> //
>
> What made this happen, and how I can fix it?
>
> --
> Van Caesar
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message