ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matthieu Riou" <matthieu.r...@gmail.com>
Subject Re: A problem to generate Eclipse project files.
Date Tue, 19 Jun 2007 14:20:41 GMT
Hi,

I think we've already replied to your question about a week ago. If you're
behind a proxy you need to create a file named "buildr.rake" in your home
directory and place the following in it:

repositories.proxy = {:host=>"myproxy", :port=>"8080"}

Cheers,
Matthieu

On 6/19/07, Van Caesar <fanbaster@gmail.com> wrote:
>
> Hi,
>
> At first, I want to say that I am a newbie for workflow, bpel and ODE, but
> tell you the truth, I am charmed by her.
>
> I did it step by step followed by Developing Ode with the Eclipse IDE
> (url:
> http://incubator.apache.org/ode/eclipse-ide.html). I tried to download Ode
> soucecode from subversion, install Ruby and Buildr in order to use the
> command "rake" to build ode and generate the Eclipse project files, by the
> way my OS is MSxp. A problem emerged as follows when I use "rake" to build
> ode, not talking about generate the Eclipse project files.
>
> //the problem
>
> D:\ODE\trunk>rake package
> (in D:/ODE/trunk)
> Downloading ant:ant:jar:1.6.5
> getaddrinfo: no address associated with hostname.
> getaddrinfo: no address associated with hostname.
> getaddrinfo: no address associated with hostname.
> getaddrinfo: no address associated with hostname.
> rake aborted!
> Failed to download ant:ant:jar:1.6.5, tried the following repositories:
> http://pxe.intalio.org/public/maven2
> http://people.apache.org/repo/m2-incubating-repository
> http://repo1.maven.org/maven2
> http://people.apache.org/repo/m2-snapshot-repository
> D:/ODE/trunk/rakefile:316
> (See full trace by running task with --trace)
>
> //
>
>
> --
> Van Caesar
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message