ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matthieu Riou" <matthieu.r...@gmail.com>
Subject Re: [Fwd: Re: problem of running ode in jboss]
Date Fri, 15 Jun 2007 13:50:50 GMT
Hi,

It should be in the WEB-INF/conf directory of the WAR deployment (just
create it if it's not there). Here is an example for JBoss:

ode-axis2.db.mode=EXTERNAL
ode-axis2.db.ext.dataSource=java:/BPMSDB
ode-axis2.tx.factory.class=org.apache.ode.axis2.util.JBossFactory

Cheers,
Matthieu

On 6/15/07, Frank Zartmann <ma23il@frank-zartmann.de> wrote:
>
> Hi Alex,
>
> thank you very much for your hint. Please  could you tell me where I can
> find
> the property file ode-axis2.properties. I couldn't find it in the web
> archive
> ode.war nor in the whole package apache-ode-war-1.0-incubating.
>
> Best regards,
>
> frank
>
>
> > Hi Frank,
> >
> > Can you try using the JBoss Transaction Manager by setting the following
> > property in ode-axis2.properties:
> >
> > ode-axis2.tx.factory.class=org.apache.ode.axis2.util.JBossFactory
> >
> > (By default, Ode instantiates its own based on the standalone Geronimo
> > transaction manager)
> >
> > alex
> >
> >
> > On 6/8/07, Frank Zartmann <ma23il@frank-zartmann.de> wrote:
> > >
> > > Hi,
> > >
> > > I use JBoss-4.2.0.GA  and I've set the ode.persistence system property
> > > to hibernate.
> > > Nevertheless I get exceptions. Can anybody help?
> > >
> > > Thanks in adavance,
> > >
> > > Frank
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message