ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matthieu Riou" <matthieu.r...@gmail.com>
Subject Re: A newbie' question to use "rake" build ode.
Date Mon, 11 Jun 2007 15:03:44 GMT
Hi,

>From the error trace it seems that one of the dependencies couldn't be
downloaded (this "no address associated with hostname" could mean a dns
lookup failure). I have no problem accessing this dependency so it could be
a temporary network problem on your side. Please make sure that you can
reach the following URL:

http://repo1.maven.org/maven2/ant/ant/1.6.5/

As for founding a R&D centre in China, Apache is an open source foundation.
Contributors are from all over the world and there's no real centre, we're
all volunteers helping from our specific location. And I'm pretty sure there
are already quite a few Chinese guys on board :)

Cheers,
Matthieu

On 6/10/07, Van Caesar <fanbaster@gmail.com> wrote:
>
> Dear ODE developers:
>
> I am glad to encounter ODE, and have an opportunity to mail you.
>
> At first, I want to say that I am a newbie for workflow, bpel and ODE, but
> tell you the truth, I am charmed by her.
>
> I did it step by step followed by Developing Ode with the Eclipse IDE
> (url:
> http://incubator.apache.org/ode/eclipse-ide.html). I tried to download Ode
> soucecode from subversion, install Ruby and Buildr in order to use the
> command "rake" to build ode and generate the Eclipse project files, by the
> way my OS is MSxp. A problem emerged as follows when I use "rake" to build
> ode, not talking about generate the Eclipse project files.
>
> //the problem
>
> D:\ODE\trunk>rake package
> (in D:/ODE/trunk)
> Downloading ant:ant:jar:1.6.5
> getaddrinfo: no address associated with hostname.
> getaddrinfo: no address associated with hostname.
> getaddrinfo: no address associated with hostname.
> getaddrinfo: no address associated with hostname.
> rake aborted!
> Failed to download ant:ant:jar:1.6.5, tried the following repositories:
> http://pxe.intalio.org/public/maven2
> http://people.apache.org/repo/m2-incubating-repository
> http://repo1.maven.org/maven2
> http://people.apache.org/repo/m2-snapshot-repository
> D:/ODE/trunk/rakefile:316
> (See full trace by running task with --trace)
>
> //
>
> I am suspected about my usage of  ruby- rake, but I found a lot of doc to
> solve it, unfortunately I failed. Now, I have no ways so I mail you and
> Ruby. Your answers are my hope.
>
> One suggestion: founded a DR centre in China, as a Chinese, I am eager to
> see that. Maybe you have found that my English is poor, but a great large
> of
> Chinese ITers are working with Apache. Just a suggestion.
>
> Ok, that is all, waiting your response online, thanks!
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message