ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Alateras <j...@comware.com.au>
Subject build from trunk failing
Date Thu, 31 May 2007 01:49:20 GMT
Tried to build the code base today and am getting the following error

[INFO] Installing 
C:\projects\ode\ode\bpel-connector\target\ode-bpel-connector-2.0-SNAPSHOT.jar 
to C:\Documents and Settings\jima\.m
2\repository\org\apache\ode\ode-bpel-connector\2.0-SNAPSHOT\ode-bpel-connector-2.0-SNAPSHOT.jar
[INFO] 
----------------------------------------------------------------------------
[INFO] Building ODE :: AXIS2 Integration Layer
[INFO]    task-segment: [clean, install]
[INFO] 
----------------------------------------------------------------------------
[INFO] [clean:clean]
[INFO] Deleting directory C:\projects\ode\ode\axis2\target
[INFO] Deleting directory C:\projects\ode\ode\axis2\target\classes
[INFO] Deleting directory C:\projects\ode\ode\axis2\target\test-classes
[INFO] Deleting directory C:\projects\ode\ode\axis2\target\site
[INFO] [resources:resources]
[INFO] Using default encoding to copy filtered resources.
Downloading: 
http://pxe.intalio.org/public/maven2/woodstox/wstx-asl/3.0.1/wstx-asl-3.0.1.pom
Downloading: 
http://people.apache.org/repo/m2-incubating-repository/woodstox/wstx-asl/3.0.1/wstx-asl-3.0.1.pom
Downloading: 
http://people.apache.org/repo/m2-snapshot-repository/woodstox/wstx-asl/3.0.1/wstx-asl-3.0.1.pom
Downloading: 
http://repo1.maven.org/maven2/woodstox/wstx-asl/3.0.1/wstx-asl-3.0.1.pom
Downloading: 
http://pxe.intalio.org/public/maven2/tranql/tranql/1.3/tranql-1.3.pom
Downloading: 
http://people.apache.org/repo/m2-incubating-repository/tranql/tranql/1.3/tranql-1.3.pom
Downloading: 
http://people.apache.org/repo/m2-snapshot-repository/tranql/tranql/1.3/tranql-1.3.pom
Downloading: http://repo1.maven.org/maven2/tranql/tranql/1.3/tranql-1.3.pom
[INFO] [compiler:compile]
Compiling 25 source files to C:\projects\ode\ode\axis2\target\classes
[INFO] 
------------------------------------------------------------------------
[ERROR] BUILD FAILURE
[INFO] 
------------------------------------------------------------------------
[INFO] Compilation failure

C:\projects\ode\ode\axis2\src\main\java\org\apache\ode\axis2\util\Axis2UriResolver.java:[29,78]

package org.apache.ws.commons.schema
.resolver does not exist

C:\projects\ode\ode\axis2\src\main\java\org\apache\ode\axis2\hooks\ODEAxisService.java:[75,26]

cannot access org.apache.ws.commons.s
chema.resolver.URIResolver
file org\apache\ws\commons\schema\resolver\URIResolver.class not found
             serviceBuilder.setCustomResolver(new Axis2UriResolver());


cheers
</jima>

Mime
View raw message