ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Najeeb Elahi" <naj...@kth.se>
Subject FATAL ERRORs when runing Maven2
Date Wed, 06 Dec 2006 17:23:44 GMT
Hi,
I tried to run ODE on both Eclipse and on Command prompt as you ppl
suggested. But I got error on both platforms :)

So far I’ve ODE,,, SVN in Eclipse and also have plug-in of Maven2
Error:
----------
1 required artifact is missing.

for artifact:  org.apache.ode:distro-jbi-2.0-SNAPSHOT.pom

When I’m trying to run through Command prompt with this command

Root> mvn install
I’ve also tried these commands

cd dao-hibernate-db-derby
mvn install
cd ..
mvn install

Than I got this error:

[ERROR] FATAL ERROR
[INFO]
-------------------------------------------------------------------------
---
[INFO] An invalid artifact was detected.

This artifact might be in your project's POM, or it might have been
included tra
nsitively during the resolution process. Here is the information we do
have for
this artifact:

    o GroupID:     org.apache.ode
    o ArtifactID:  ode-dao-hibernate-db-derby
    o Version:     2.0-SNAPSHOT
    o Type:        tar

Any suggestions?
Thanks in anticipation,
Best Regards!

Najeeb Elahi
MSc Software Engineering of Distributed Systems,
Royal Institute of Technology (KTH),
Stockholm,Sweden
Cell # : 00353-86 2444 094
Emails: najeeb@kth.se , najeebelahi@gmail.com




Mime
View raw message